Commit 19160dbd authored by Ivan Tyagov's avatar Ivan Tyagov

Use latest possible version of scikit-learn which supports Python 2

Because we have no choice and test do pass I merge right away.

https://nexedi.erp5.net/test_result_module/20181217-239F0A22/view

/reviewed-on !477
parent fa644fb5
......@@ -18,8 +18,4 @@ eggs += ${wendelin.core-dev:egg}
# to installing non-dev egg
[versions]
wendelin.core =
scikit-learn =
# install scikit-learn git clone
[scikit-learn]
depends = ${scikit-learn-develop:recipe}
scikit-learn = 0.20
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment