Commit 87cb4d77 by Killian Lufau

version up: babeld hmac-nxd1

The gitclone reciped is used for babeld to get submodules added in
the latest babeld version.
gcc is forced to use `-std=gnu99` because default std has changed
in version 5.1 and we get errors when compiling babeld with older gcc.
1 parent b3412b6f
[buildout]
parts = babeld
[babeld-repository]
recipe = slapos.recipe.build:gitclone
repository = https://lab.nexedi.com/nexedi/babeld.git
branch = master
git-executable = ${git:location}/bin/git
revision = hmac-nxd1
[babeld]
recipe = slapos.recipe.cmmi
url = https://lab.nexedi.com/nexedi/babeld/repository/archive.tar.gz?ref=v1.8.4-nxd1
md5sum = 536cca6abe34eb9faeda8682b80ee7bc
path = ${babeld-repository:location}
make-options = CC='gcc -std=gnu99'
configure-command =
echo "No configure.."
......
Styling with Markdown is supported
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!